Hallo zusammen,

ich habe unser Image dahingehend umgestellt, dass nun der /usr-Bereich der Box eingeführt wurde. Da massive Änderungen am Buildsystem nötig waren und alles erstmal auf Herz und Nieren geprüft werden muss, möchte ich euch vor den Nightlies der Version 3.99 warnen! Nur erfahrene Nutzer sollten diese Images flashen. Es ist durchaus möglich, dass das eine oder andere Feature nicht funktioniert. Erste Tests bei der HD51, der HD61 und Nevis sehen gut aus. Ich warne dennoch. :)
Wer es sich traut, darf natürlich trotzdem gern flashen und in dem dafür angelegten /usr-Thread Rückmeldung geben.

Auch möchte ich davor warnen, beim Flashen die Settings zu übernehmen. Es ist gut möglich, dass sich der Speicherort einiger eurer gesicherten Dateien geändert hat.

Wenn die Images ausreichend getestet wurden, stelle ich auf die Version 4.00 um und der Spuk ist vorbei.

Ich wünsche euch viel Spaß mit unseren Images und hoffe innig, dass sich die Fehlermeldungen im Rahmen halten. :)

vanhofen
Ich habe mein Passwort vergessen
Die Aktivierungs-E-Mail erneut senden
 

Registrieren

Du musst in diesem Forum registriert sein, um dich anmelden zu können. Die Registrierung ist in wenigen Augenblicken erledigt und ermöglicht dir, auf weitere Funktionen zuzugreifen. Die Board-Administration kann registrierten Benutzern auch zusätzliche Berechtigungen zuweisen. Beachte bitte unsere Nutzungsbedingungen und die verwandten Regelungen, bevor du dich registrierst. Bitte beachte auch die jeweiligen Forenregeln, wenn du dich in diesem Board bewegst.

Nutzungsbedingungen | Datenschutzerklärung


Registrieren