Problem Recovery

Antworten
EnoSat
Beiträge: 43
Registriert: Mo 25. Apr 2016, 20:45
Wohnort: Slovakia
Box: MIO4K+ & HD51 & Solo4K

Problem Recovery

Beitrag von EnoSat »

If I follow
https://neutrino-images.de/board/coolst ... t1923.html
the installation goes well, but the box restarts permanently
Wenn ich folge
https://neutrino-images.de/board/coolst ... t1923.html
Die Installation geht gut, aber die Box startet permanent neu
port1.log
(66.11 KiB) 42-mal heruntergeladen
If I follow
https://neutrino-images.de/board/coolst ... t3269.html
will be displayed
Wenn ich folge
https://neutrino-images.de/board/coolst ... t3269.html
wird Angezeigt werden
capture_001_07012024_141619.png
If I do a recovery to 1.20, the box boots normally
Wenn ich eine Wiederherstellung auf 1.20 durchführe, bootet die Box normal
a.png
port2.log
(20.81 KiB) 40-mal heruntergeladen
Any idea how to run NI-image on this HD-1?
Irgendeine Idee, wie man NI-Image auf dieser HD-1 ausführen kann?
Gibertini OP100L /85E-53W/
WaveFrontier T90 /39E-36E-31E-28E-26E-23E-19E-16E-13E-9E-7E-5E-2E-1W-4W-30W/
Mutant HD51 , Edision MIO+ 4K , QVIART Lunix , Ustym 4K S2 OTT , Ineos ZX4 , Dreambox 900UHD/7020HD , TBS-5925 , TBS-5880 , TBS-5220
Benutzeravatar
Don de Deckelwech
NI - Team
Beiträge: 1587
Registriert: Di 12. Apr 2016, 17:13
Wohnort: Wuppertal
Box: Tank / HD51 / Protek 4K für Kabel
Has thanked: 1 time
Been thanked: 7 times
Kontaktdaten:

Re: Problem Recovery

Beitrag von Don de Deckelwech »

Hi,
the new image segfaults and therefore the box reboots:
[+] Spoiler

CSAPI (VIDEO): VIDEO: changing to 7: 720p 50Hz
CSAPI (VIDEO): SetVideoSystem: old Mode 2, new 2
CSAPI (VIDEO): SetVideoSystem: HD old uVideoStandard 22, new 22
CSAPI (VIDEO): HD Mode: 1280x720 FrameRate 5
CSAPI (VIDEO): SetVideoSystem: SD old uVideoStandard 4, new 4
CSAPI (VIDEO): SD Mode: 720x576 FrameRate 2
CSAPI (VIDEO): setAspectRatio: aspect 3 mode 0
CSAPI (VIDEO): VIDEO: Set format to 16:9
CSAPI (VIDEO): VIDEO: Set aspect mode to pan&scan
CSAPI (VIDEO): Standby 1 -> 0
CSAPI (HDMI-CEC): Power Status: STANDBY -> ON
CSAPI (HDMI-CEC): Power Status: ON
Segmentation fault
Jan 1 00:00:41 nevis user.info start_neutrino[691]: Neutrino exited with exit code 139
Jan 1 00:00:41 nevis user.info start_neutrino[691]: Rebooting due to REBOOT_ON_ERROR=true and exit code 139
Jan 1 00:00:41 nevis user.notice shutdown[721]: shutting down for system reboot
Jan 1 00:00:41 nevis daemon.info init: Switching to runlevel: 6

INIT: Switching to runlevel: 6

[...]

Jan 1 00:00:45 nevis syslog.info syslogd exiting
Jan 01 00:00:45 nevis user.info rcK[868]: start
Jan 01 00:00:45 nevis user.info rcK[868]: done
Restarting system.


U-Boot 2009.03-svn1773 (Nov 02 2010 - 15:25:47) Coolstream HDx


Chipset information

Vendor: Conexant Type: CX2450x (Nevis) Revision: C0 Fuses: 76FFED34

Option: 40C10000 max. clock: 450 MHz Core voltage: low


Clock information

MPG0: 594.000 MHz MPG1: 594.000 MHz HD : 593.407 MHz AUD : 491.520 MHz

PLL0: 432.000 MHz PLL1: 450.000 MHz PLL2: 533.333 MHz

CPU : 450.000 MHz from PLL1


Memory configuration

Start End Type Description


00000000 0FFFFFFF RAM System main memory bank #0

10000000 17FFFFFF RAM System main memory bank #1

F0000000 F1FFFFFF FLASH Spansion S29GL256P (256 Mbit / 16M x 16)


Serial number: 006-00000569 (06-000239)

*** Warning - bad CRC, using default environment ***


Network configuration

MAC: Conexant VMAC rev. 07 address: 00-C5-5C-00-02-39

PHY: IC Plus IP101 address: 09


Hit any key to stop autoboot: 1 0

## Booting kernel from Legacy Image at f0080000 ...

Image Name: NI Nevis Kernel

Image Type: ARM Linux Kernel Image (uncompressed)

Data Size: 2273112 Bytes = 2.2 MB

Load Address: 00048000

Entry Point: 00048000

Verifying Checksum ... OK

Loading Kernel Image ... OK

OK


Starting kernel ...


Uncompressing Linux... done, booting the kernel.
But I can't tell you exactly why, sorry.

Maybe there is an error in the flash-cells of that box, that doesn't get triggered with the old (ancient!) image from 2009, because there simply is no important data at these cells, that can cause a segfault.

Or, the new image (i suppose it is a rather new one from 2024?) is broken in itself, and you are the first one to notice. In this case, i suggest to try an older image from last month or so, you can download one from here: https://neutrino-images.de/neutrino-ima ... ly/backup/

Good luck.

Bye,
DdD.

edit: as a "last resort" you could also try the last "Release-Image" from 2017: https://neutrino-images.de/neutrino-ima ... 710191831/
"Ein Log, ist besser als kein Log!"
EnoSat
Beiträge: 43
Registriert: Mo 25. Apr 2016, 20:45
Wohnort: Slovakia
Box: MIO4K+ & HD51 & Solo4K

Re: Problem Recovery

Beitrag von EnoSat »

Thanks for the response.
So far I have managed to flash KeyWelt. I'll try uploading the older NI tomorrow. 4.20.733.007 will probably be wrong.
screenshot2.png
screenshot4.png
Gibertini OP100L /85E-53W/
WaveFrontier T90 /39E-36E-31E-28E-26E-23E-19E-16E-13E-9E-7E-5E-2E-1W-4W-30W/
Mutant HD51 , Edision MIO+ 4K , QVIART Lunix , Ustym 4K S2 OTT , Ineos ZX4 , Dreambox 900UHD/7020HD , TBS-5925 , TBS-5880 , TBS-5220
EnoSat
Beiträge: 43
Registriert: Mo 25. Apr 2016, 20:45
Wohnort: Slovakia
Box: MIO4K+ & HD51 & Solo4K

Re: Problem Recovery

Beitrag von EnoSat »

So even version 4.20.733.010 has the same problem :cry:
Gibertini OP100L /85E-53W/
WaveFrontier T90 /39E-36E-31E-28E-26E-23E-19E-16E-13E-9E-7E-5E-2E-1W-4W-30W/
Mutant HD51 , Edision MIO+ 4K , QVIART Lunix , Ustym 4K S2 OTT , Ineos ZX4 , Dreambox 900UHD/7020HD , TBS-5925 , TBS-5880 , TBS-5220
Antworten

Zurück zu „Coolstream HD1“